












<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width"/>

	
		<title>Catholic bishops of California launch yearlong anti-racism initiative - Catholic San Francisco - San Francisco, CA</title>
		
		
			
		
		
<script type="text/javascript">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</script><link href="https://catholic-sf.org/news/catholic-bishops-of-california-launch-yearlong-anti-racism-initiative" rel="canonical" />
		
			<link href="/newsRSS" rel="alternate" type="application/rss+xml" title="All news for Catholic bishops of California launch yearlong anti-racism initiative - Catholic San Francisco - San Francisco, CA" />
			
		
		
		
		
		
			
			
				
				
				
			
			
				<meta property="og:type" content="article" />
			
		
		
		
		<meta property="fb:app_id" content="187131075036737" />
		<meta property="og:site_name" content="Catholic San Francisco" />
		<meta property="og:url" content="https://catholic-sf.org/news/catholic-bishops-of-california-launch-yearlong-anti-racism-initiative" />
		<meta property="og:title" content="Catholic bishops of California launch yearlong anti-racism initiative" />
		
			<meta property="og:description" content="The Catholic bishops of California have announced a yearlong initiative to address personal and systematic racism, both in the Church and wider society." />
		
		
			<meta property="og:image" content="https://catholic-sf.org/pictures/2020/9/20200914T1215-CALIF-BISHOPS-RACISM-INITIATIVE-1005169-1.jpg" />
			<meta property="og:image:width" content="1200" />
			<meta property="og:image:height" content="628" />
		
	
	
	
	
	
	
	
	
	
	
	
	
	

<link rel="shortcut icon" href="https://d2y1pz2y630308.cloudfront.net/19271/favicon.ico"/>
<script src="https://d2y1pz2y630308.cloudfront.net/bruno/resources/scripts/jquery-2.2.3.min.js" type="text/javascript"></script>
<script>
var $ec = jQuery.noConflict();
var $ = $ec;  // Reassigns the $ to jQuery, but can be overwritten if another version of jQuery is loaded
</script>
<script src="https://d2y1pz2y630308.cloudfront.net/bruno/resources/scripts/jquery-ui-1.12.1.custom.min.js" type="text/javascript"></script>
<script src="https://d2y1pz2y630308.cloudfront.net/bruno/resources/scripts/jquery.ui.touch-punch.min.js" type="text/javascript"></script>
<script src="https://d2y1pz2y630308.cloudfront.net/bruno/resources/scripts/modernizer.custom.2.7.1.js" type="text/javascript"></script>
<link rel="stylesheet" href="https://d2y1pz2y630308.cloudfront.net/bruno/resources/css/jquery-ui-1.12.1/jquery-ui.min.css" type="text/css" />
<link rel="stylesheet" href="https://d2y1pz2y630308.cloudfront.net/bruno/resources/css/jquery-ui-1.12.1/jquery-ui.structure.min.css" type="text/css" />
<link rel="stylesheet" href="https://d2y1pz2y630308.cloudfront.net/bruno/resources/css/jquery-ui-1.12.1/jquery-ui.theme.min.css" type="text/css" />

	
	
	
	
		<link rel="stylesheet" href="https://d2y1pz2y630308.cloudfront.net/19271/theme.css" type="text/css" />
	

<script type="text/javascript" src="https://d2y1pz2y630308.cloudfront.net/bruno/resources/scripts/hammer.min.js"></script>
<script type="text/javascript" src="https://d2y1pz2y630308.cloudfront.net/bruno/resources/scripts/photorotator.js"></script>
<script type="text/javascript" src="https://d2y1pz2y630308.cloudfront.net/bruno/resources/lightbox/dist/photoswipe-init.js"></script>
<script type="text/javascript" src="https://d2y1pz2y630308.cloudfront.net/bruno/resources/lightbox/dist/photoswipe.js"></script>
<script type="text/javascript" src="https://d2y1pz2y630308.cloudfront.net/bruno/resources/lightbox/dist/photoswipe-ui-default.js"></script>
<link rel="stylesheet" href="https://d2y1pz2y630308.cloudfront.net/bruno/resources/lightbox/dist/photoswipe.css" type="text/css" />
<link rel="stylesheet" href="https://d2y1pz2y630308.cloudfront.net/bruno/resources/lightbox/dist/default-skin/default-skin.css" type="text/css" />

<script type="text/javascript" src="https://d2y1pz2y630308.cloudfront.net/bruno/resources/scripts/production.js"></script>









	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-122647593-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-122647593-1');
</script>

<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
<script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-account="61899" data-user="55051" async></script>
<!-- / https://optinmonster.com -->

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '329249594432918');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=329249594432918&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!--Removes Recent News from Search Page--><script>$(document).ready(function() {var url = window.location.href; if(url.indexOf("/search") != -1){ $("#headerText2").hide(); }});</script>
	
	
		
	


</head><body baseUrl="/" class="ecatholic pageTypeInterior ">
	<div id="mobilePanel">
		







<nav id="mobileNav">
	<ul>
		
		
			

















	
	
		
			
			
			
			
				
				
					
						
						
							
						
							
						
							
						
							
						
							
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_1" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/">Home<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
						
					
				
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_338596" class="navPage navElement"><a  class="navName" href="/free-email-newsletter">Free Email Newsletter</a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_336149" class="navPage navElement"><a  class="navName" href="/donate">Donate</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_336328" class="navPage navElement"><a  class="navName" href="/directory">Directory</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_460824" class="navLink "><a class="navName" href="https://sfcatolico.org/" target="_blank">SFcatolico.org</a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_245764" class="navLink "><a class="navName" href="https://sfarchdiocese.org/" target="_blank">SFarchdiocese.org</a>
						
					
				
			
		</ul>
	</li>

		
			

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_2" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/archdiocese">Archdiocese<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_245794" class="navPage navElement"><a  class="navName" href="/archdiocese">Archdiocese</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_249776" class="navPage navElement"><a  class="navName" href="/archbishop">Archbishop</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_426301" class="navPage navElement"><a  class="navName" href="/parishes-schools">Parishes &amp; Schools</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
			
		</ul>
	</li>

		
			

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_245757" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/street">Community<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_249781" class="navPage navElement"><a  class="navName" href="/street">On the Street Where You Live</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_249774" class="navPage navElement"><a  class="navName" href="/obituaries">Obituaries</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_249775" class="navPage navElement"><a  class="navName" href="/photo-galleries">Photo Galleries</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_426191" class="navPage navElement"><a  class="navName" href="/looking-back">Looking Back</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

		
			

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_245758" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/voices">Voices<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
				
			
			
			
		
	
	
	
	
		
		
			
			
			<li id="sideNav_249988" class="navGroup navElement navCollapsible navCollapsed"><span class="navName">Columnists<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></span>
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_249796" class="navPage navElement"><a  class="navName" href="/archbishop-cordileone">Archbishop Cordileone</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_249795" class="navPage navElement"><a  class="navName" href="/father-ron-rolheiser">Father Ron Rolheiser</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_249794" class="navPage navElement"><a  class="navName" href="/father-tadeusz-pacholczyk">Father Tadeusz Pacholczyk</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_249799" class="navPage navElement"><a  class="navName" href="/george-weigel">George Weigel</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_249798" class="navPage navElement"><a  class="navName" href="/christina-capecchi">Christina Capecchi</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_426113" class="navPage navElement"><a  class="navName" href="/father-kenneth-doyle">Father Kenneth Doyle</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_426112" class="navPage navElement"><a  class="navName" href="/father-eugene-hemrick">Father Eugene Hemrick</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_426115" class="navPage navElement"><a  class="navName" href="/hosffman-ospino">Hosffman Ospino</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_249797" class="navPage navElement"><a  class="navName" href="/guest-columnists">Guest Columnists</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
				
			
			
			
		
	
	
	
	
		
		
			
			
			<li id="sideNav_249987" class="navGroup navElement navCollapsible navCollapsed"><span class="navName">Scripture Reflection<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></span>
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_250272" class="navPage navElement"><a  class="navName" href="/father-charles-puthota">Father Charles Puthota</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_250271" class="navPage navElement"><a  class="navName" href="/father-william-nicholas">Father William Nicholas</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_250270" class="navPage navElement"><a  class="navName" href="/sister-eloise-rosenblatt">Sister Eloise Rosenblatt</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_250274" class="navPage navElement"><a  class="navName" href="/sister-maria-catherine-toon">Sister Maria Catherine Toon</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_250273" class="navPage navElement"><a  class="navName" href="/guest-scripture-reflection">Guest Scripture Reflection</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
			
				
			
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
				
			
			
			
		
	
	
	
	
		
		
			
			
			<li id="sideNav_249986" class="navGroup navElement navCollapsible navCollapsed"><span class="navName">Letters from Readers<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></span>
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_249989" class="navPage navElement"><a  class="navName" href="/recent-letters">Recent Letters</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

		
			

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_249787" class="navPage navElement"><a  class="navName" href="/pope-francis">Pope Francis</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

		
			

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_249786" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/national">Nation &amp; World<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_249785" class="navPage navElement"><a  class="navName" href="/national">National</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_249784" class="navPage navElement"><a  class="navName" href="/world-vatican">World &amp; Vatican</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

		
			

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_444065" class="navPage navElement"><a  class="navName" href="/coronavirus">Coronavirus</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

		
			

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_426110" class="navPage navElement"><a  class="navName" href="/faith">Faith &amp; Spirituality</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

		
			

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_426114" class="navPage navElement"><a  class="navName" href="/arts-life">Arts &amp; Life</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

		
			

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_253227" class="navPage navElement"><a  class="navName" href="/current-issue">Current Issue</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

		
			

















		
	</ul>
</nav></div>

	<div id="background" class="noPageImage hasHeaderText hasHeaderText2 hasPageTitle hasFooterText"><!-- used primarily for the background of the site -->
		<div id="headerBackground">
			




<div id="navBackground"></div>
			<header id="header" class="headerTextOn largeMegaMenu quickLinksOn socialMediaOff searchOn">
				<div id="mobileIndicator"></div>
				<div id="mobileNavBar"><a id="navicon" href="#menu">|||</a></div>
				







	


	
		
			
				
				
				
					








	
		<div id="siteLogo" class="moduleContainer logoOnly">
			



	<div class="moduleInner ">
		
				<div id="siteLogoBody"><a href="/"><img src="https://d2y1pz2y630308.cloudfront.net/19271/pictures/2018/1/headerLogo_v3_catholic-sf_03.png" alt="Catholic San Francisco" style="left:0px;top:0px;" /></a></div>
			
	</div>

		</div>
	
	
	

				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	

	
		
			
				
				
				
				
					








	
		
			<div id="headerText" class="moduleContainer headerText1 headerText">



	<div class="moduleInner ">
		<div id="headerTextBody" class="headerTextBody1 headerTextBody">
				<div id="placement_290257_0">
  
</div> 
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc290257 = window.plc290257 || 0;
document.write('<'+'div id="placement_290257_'+plc290257+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171203, 290257, [468,60], 'placement_290257_'+opt.place, opt); }, opt: { place: plc290257++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script> 
<div id="placement_290257_0">
  
</div> 
<div id="placement_290257_0">
  
</div> 
<script async="" type="text/javascript" src="https://servedbyadbutler.com/adserve/;ID=171203;size=468x60;setID=290257;type=async;domid=placement_290257_0;place=0;pid=2950977;sw=1920;sh=1080;spr=1;rnd=2950977;click=CLICK_MACRO_PLACEHOLDER"></script>
<script async="" type="text/javascript" src="https://servedbyadbutler.com/adserve/;ID=171203;size=468x60;setID=290257;type=async;domid=placement_290257_0;place=0;pid=8503937;sw=1920;sh=1080;spr=1;rnd=8503937;click=CLICK_MACRO_PLACEHOLDER"></script><script async="" type="text/javascript" src="https://servedbyadbutler.com/adserve/;ID=171203;size=468x60;setID=290257;type=async;domid=placement_290257_0;place=0;pid=7162650;sw=1680;sh=1050;spr=1;rnd=7162650;click=CLICK_MACRO_PLACEHOLDER"></script>
			</div>
	</div>
</div>
		
					
			<div id="headerText2" class="moduleContainer headerText2 headerText">



	<div class="moduleInner ">
		<div id="headerTextBody2" class="headerTextBody2 headerTextBody">
				<div class="fw-block" style="position:relative;width:100%;"> 
 <div style="text-align: left;">
   
 </div> 
 <div id="preview-back" style="position:absolute;top:0px;left:0px;">
  <img class="fw-preview-button" id="preview-back-image" onclick="onClickBack(this, &apos;fw-iframe8789529233&apos;, &apos;120228/&apos;)" />
 </div> 
 <style type="text/css">.fw-preview-button{cursor: pointer;height: 64px;opacity: 0;visibility: hidden;transition: visibility 1s linear, opacity 1s linear;} .fw-preview-button.active{opacity: 0.2;visibility: visible;transition-delay: 1s;}.fw-preview-button:hover {opacity: 0.4;}
</style> 
 <script> function onClickBack(self,iframeid,id){var iframe=this.document.getElementById(iframeid);if(iframe){iframe.src=('https:'==location.protocol?'https:':'http:')+'//feed.mikle.com/widget/v2/'+id+'?id='+iframeid;} self.setAttribute("class","fw-preview-button");}</script>
</div><script type="text/javascript" src="https://feed.mikle.com/js/fw-loader.js" data-fw-param="120228/"></script>
			</div>
	</div>
</div>
		
		
	
	


				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	

	
		
			
				
				
				
				
				
					








	
		
			<nav id="quickLinks" class="moduleContainer">
				



	<div class="moduleInner ">
		
					<ul>
						
							<li id="quickLink_336328"><a href="/directory">Directory</a></li>
						
							<li id="quickLink_245756"><a href="/archive">Archive</a></li>
						
							<li id="quickLink_254765"><a href="/advertise">Advertise</a></li>
						
							<li id="quickLink_245760"><a href="/contact">Contact</a></li>
						
							<li id="quickLink_336624"><a href="/free-email-newsletter" target="_self">Free Email Newsletter</a></li>
						
							<li id="quickLink_336149"><a href="/donate">Donate</a></li>
						
					</ul>
				
	</div>

			</nav>
		
	
	

				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	

	
		
			
				
				
				
				
				
				
				
					








	
		<div id="search" class="moduleContainer searchContainer">
			<label for="searchField" style="display: none;">Search</label>
			<input id="searchField" class="searchBox" placeholder="Search"/><span id="searchSubmit" class="searchBoxSubmit"></span>
		</div>
		<div id="searchPopup">Search</div> 
	


				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	

	
		
			
				
				
				
				
				
				
				
				
					










	
		
			
			
			
				
			
		
		<nav id="nav" class="moduleContainer normal resize">
			<ul>
				
					








	
		<li id="nav1" class="navPage navElement subMenu"><a href="/"><span>Home</span></a>
		
		
	
		
			 
			
				
			
				
			
				
			
				
			
				
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
						
						








					
						
						
						








					
						
						
						








					
						
						
						








					
						
						
						








					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav338596" class="navPage navElement"><a href="/free-email-newsletter"><span>Free Email Newsletter</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav336149" class="navPage navElement"><a href="/donate"><span>Donate</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav336328" class="navPage navElement"><a href="/directory"><span>Directory</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








					
						
						
						








					
						
						
						








					
						
						
						








					
						
						
						








	
		
		<li id="nav460824" class="navLink navElement"><a href="https://sfcatolico.org/" target="_blank"><span>SFcatolico.org</span></a>
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav245764" class="navLink navElement"><a href="https://sfarchdiocese.org/" target="_blank"><span>SFarchdiocese.org</span></a>
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav2" class="navPage navElement subMenu"><a href="/archdiocese"><span>Archdiocese</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav245794" class="navPage navElement"><a href="/archdiocese"><span>Archdiocese</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav249776" class="navPage navElement"><a href="/archbishop"><span>Archbishop</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








	
		<li id="nav426301" class="navPage navElement"><a href="/parishes-schools"><span>Parishes &amp; Schools</span></a>
		
		
	
		
	</li>

					
						
						
						








					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav245757" class="navPage navElement subMenu"><a href="/street"><span>Community</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav249781" class="navPage navElement"><a href="/street"><span>On the Street Where You Live</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav249774" class="navPage navElement"><a href="/obituaries"><span>Obituaries</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav249775" class="navPage navElement"><a href="/photo-galleries"><span>Photo Galleries</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav426191" class="navPage navElement"><a href="/looking-back"><span>Looking Back</span></a>
		
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav245758" class="navPage navElement subMenu megaMenu"><a href="/voices"><span>Voices</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
						
						








	
		
		
		<li id="nav249988" class="navGroup navElement"><span class="groupName">Columnists</span>
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
						
						








	
		<li id="nav249796" class="navPage navElement"><a href="/archbishop-cordileone"><span>Archbishop Cordileone</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav249795" class="navPage navElement"><a href="/father-ron-rolheiser"><span>Father Ron Rolheiser</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav249794" class="navPage navElement"><a href="/father-tadeusz-pacholczyk"><span>Father Tadeusz Pacholczyk</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav249799" class="navPage navElement"><a href="/george-weigel"><span>George Weigel</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav249798" class="navPage navElement"><a href="/christina-capecchi"><span>Christina Capecchi</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav426113" class="navPage navElement"><a href="/father-kenneth-doyle"><span>Father Kenneth Doyle</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav426112" class="navPage navElement"><a href="/father-eugene-hemrick"><span>Father Eugene Hemrick</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav426115" class="navPage navElement"><a href="/hosffman-ospino"><span>Hosffman Ospino</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav249797" class="navPage navElement"><a href="/guest-columnists"><span>Guest Columnists</span></a>
		
		
	
		
	</li>

					
						
						
						








					
					
				</ul>
			
		
	</li>

					
						
						
						








	
		
		
		<li id="nav249987" class="navGroup navElement"><span class="groupName">Scripture Reflection</span>
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
						
						








	
		<li id="nav250272" class="navPage navElement"><a href="/father-charles-puthota"><span>Father Charles Puthota</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav250271" class="navPage navElement"><a href="/father-william-nicholas"><span>Father William Nicholas</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav250270" class="navPage navElement"><a href="/sister-eloise-rosenblatt"><span>Sister Eloise Rosenblatt</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav250274" class="navPage navElement"><a href="/sister-maria-catherine-toon"><span>Sister Maria Catherine Toon</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav250273" class="navPage navElement"><a href="/guest-scripture-reflection"><span>Guest Scripture Reflection</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








					
						
						
						








					
					
				</ul>
			
		
	</li>

					
						
						
						








	
		
		
		<li id="nav249986" class="navGroup navElement"><span class="groupName">Letters from Readers</span>
	
		
			 
			
				
					
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
						
						








	
		<li id="nav249989" class="navPage navElement"><a href="/recent-letters"><span>Recent Letters</span></a>
		
		
	
		
	</li>

					
					
				</ul>
			
		
	</li>

					
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav249787" class="navPage navElement"><a href="/pope-francis"><span>Pope Francis</span></a>
		
		
	
		
	</li>

				
					








	
		<li id="nav249786" class="navPage navElement subMenu"><a href="/national"><span>Nation &amp; World</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav249785" class="navPage navElement"><a href="/national"><span>National</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav249784" class="navPage navElement"><a href="/world-vatican"><span>World &amp; Vatican</span></a>
		
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav444065" class="navPage navElement"><a href="/coronavirus"><span>Coronavirus</span></a>
		
		
	
		
	</li>

				
					








	
		<li id="nav426110" class="navPage navElement"><a href="/faith"><span>Faith &amp; Spirituality</span></a>
		
		
	
		
	</li>

				
					








	
		<li id="nav426114" class="navPage navElement"><a href="/arts-life"><span>Arts &amp; Life</span></a>
		
		
	
		
	</li>

				
					








	
		<li id="nav253227" class="navPage navElement"><a href="/current-issue"><span>Current Issue</span></a>
		
		
	
		
	</li>

				
					








				
			</ul>
		</nav>
	
	

				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	
</header>
 		</div>
 		





<div id="core" pageID="337142" class="interior news duo">
	<div id="interiorHeader">
		<h1 id="pageTitle">
			Catholic bishops of California launch yearlong anti-racism initiative
			
		</h1>
		
			<div id="addthisWrapper">




<div class="addthis_toolbox addthis_default_style addthis_20x20_style">

<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_google_plusone_share"></a>
<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>

</div>
<script type="text/javascript">var addthis_config = {};</script>

<script type="text/javascript">
    var addthisScript = document.createElement('script');
        addthisScript.setAttribute('src', 'https://s7.addthis.com/js/300/addthis_widget.js#domready=1#pubid=')
        document.body.appendChild(addthisScript)
</script></div>
		
	</div>
	<ul id="content2" class="region">
		<li class="pageTagsSideNav">
			<ul class="pageTags">
				
					
					<li class="pageTagLink"><a class="navName" href="/">Home</a></li>
				
					
					<li class="pageTagLink"><a class="navName" href="/national">National</a></li>
				
					
					<li class="pageTagLink"><a class="navName" href="/latest-news">Latest News</a></li>
				
			</ul>
		</li>
	</ul>
	<ul id="content1" class="region">
		<li>
			



	<div class="moduleInner content">
		
				
					<img alt="Catholic bishops of California launch yearlong anti-racism initiative" class="pagePicture" src="https://ec-prod-sites.s3.amazonaws.com/19271/pictures/2020/9/20200914T1215-CALIF-BISHOPS-RACISM-INITIATIVE-1005169.JPG" />
				
				
				
				<div class="newsDetails">
					
							
							
							<p><em>People in Pasadena, Calif., take part in a vigil for George Floyd June 2, 2020. Demonstrations continue after a white police officer in Minnesota was caught on a bystander&apos;s video May 25 pressing his knee into the neck of George Floyd, an African American, who was later pronounced dead at a hospital. (CNS photo/Mario Anzuoni, Reuters)</em><br /> <br /> <span style="font-size:18px;">Sept. 14, 2020<br /> Ann Rodgers <br /> Catholic News Service</span><br /> <br /> LOS ANGELES – The Catholic bishops of California have announced a yearlong initiative to address personal and systematic racism, both in the Church and wider society.<br /> <br /> After a Sept. 9 Zoom conference with African American Catholic leaders from their state, the California bishops released a statement pledging to &quot;begin a journey aimed at converting our hearts to more fully understand the extent and nature of the sin of racism in ourselves, our church and our nation. This journey is intended to offer tangible change.&quot;<br /> <br /> The meeting and announcement occurred on the feast of St. Peter Claver, which many dioceses -- including all in California -- observed as a day of prayer and fasting to end racism. St. Peter Claver was a 17th-century Spanish Jesuit who ministered to enslaved Africans in the Caribbean.<br /> <br /> The 25 diocesan and auxiliary bishops of California spent three hours listening to three African American Catholic leaders, two laywomen and a priest, who recounted the racism they had experienced inside and outside the church.<br /> <br /> &quot;The people shared from their heart. Some of the things were pretty tough to listen to,&quot; said Steve Pehanich, director of communications and advocacy for the California Catholic Conference.<br /> <br /> As an example of everyday slights, a high-ranking employee in a Catholic institution spoke of recently moving to a well-to-do community, where her new neighbors asked if she was the nanny, he said.<br /> <br /> Although some stories reflected badly on the church, &quot;the bishops were touched. There were some tears. There were some hard to bear moments, but I think they really appreciated it,&quot; Pehanich said.<br /> <br /> The California initiative will unfold in three phases: listening, dialogue and action. It was important to the bishops &quot;to listen before we jump to solutions and act as if we know the answer,&quot; Pehanich said.<br /> <br /> Listening sessions at the parish, diocesan and statewide levels &quot;will be designed to understand the impact on individuals of racism in our nation, our society, and our church so we can address it and eliminate it wherever we can,&quot; the bishops wrote.<br /> <br /> All Catholics in California will then be urged to use the knowledge gained from those sessions as the basis for dialogues that include African-Americans. Finally, in 2021, &quot;we will implement strategies that root out racist thinking and practices and foster a &apos;culture of encounter’ within all aspects of our dioceses, parishes, places of education and homes.&quot;<br /> <br /> &quot;The bishops were touched. There were some tears. There were some hard to bear moments, but I think they really appreciated it,&quot; Pehanich said.<br /> <br /> The initiative is a response to the nationwide protests that followed the May 25 death of George Floyd. The African American man, who a store employee had accused of spending a counterfeit $20 bill, died after a white Minneapolis police office knelt on his neck for almost nine minutes. He was declared dead later at the hospital.<br /> <br /> The outline for the bishops’ initiative draws on church teaching. It quotes an encyclical of St. John Paul II, &quot;Sollicitudo Rei Socialis&quot; (&quot;On Social Concerns&quot;), which urged Catholics to address both personal sin and the &quot;structures of sin&quot; that sinful people create. The anti-racism initiative also cites the U.S. bishops’ guidance on political engagement, &quot;Forming Consciences for Faithful Citizenship,&quot; which identifies racism as a violation of human dignity that can never be justified.<br /> <br /> The goal is to create an ongoing culture in which racism will be neither practiced or ignored, and in which racial reconciliation can occur.<br /> <br /> &quot;We must bring about a change of heart and cultivate new habits of the heart that will transform our communities with the wisdom and mercy of Jesus,&quot; the bishops wrote.</p>
						
					
					
				</div>
			
	</div>

		</li>
		
	</ul>
</div><div id="footerBackground" class="footerNavOff footerTextOn ">
			<footer id="footer">
				







	


	
		
			
				
				
				
				
				
				
				
				
				
				
				
					








	
		
			<div id="footerText" class="moduleContainer footerText1 footerText">



	<div class="moduleInner ">
		<div id="footerTextBody" class="footerTextBody1 footerTextBody">
				<div class="sponsors"> 
 <h1>Sponsors</h1> 
 <div id="sponsorButtons">
  <!-- Sponsor Ad 1 [async] -->
  <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
  <script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc291008 = window.plc291008 || 0;
document.write('<'+'div id="placement_291008_'+plc291008+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171203, 291008, [210,95], 'placement_291008_'+opt.place, opt); }, opt: { place: plc291008++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script> 
  <div id="placement_291008_0">
    
  </div> 
  <script async="" type="text/javascript" src="https://servedbyadbutler.com/adserve/;ID=171203;size=210x95;setID=291008;type=async;domid=placement_291008_0;place=0;pid=4875217;sw=1440;sh=900;spr=1;rnd=4875217;click=CLICK_MACRO_PLACEHOLDER"></script> 
  <div id="placement_291008_0"> 
   <div id="served_291008_0" style="margin:0;padding:0;">
     
   </div> 
  </div> 
  <script async="" type="text/javascript" src="https://servedbyadbutler.com/adserve/;ID=171203;size=210x95;setID=291008;type=async;domid=placement_291008_0;place=0;pid=7036935;sw=1440;sh=900;spr=1;rnd=7036935;click=CLICK_MACRO_PLACEHOLDER"></script> 
  <div id="placement_291008_0">
    
  </div> 
  <div id="placement_291008_0">
    
  </div> 
  <script async="" type="text/javascript" src="https://servedbyadbutler.com/adserve/;ID=171203;size=210x95;setID=291008;type=async;domid=placement_291008_0;place=0;pid=9296177;sw=1920;sh=1080;spr=1;rnd=9296177;click=CLICK_MACRO_PLACEHOLDER"></script>
  <!-- Sponsor Ad 2 [async] -->
  <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
  <script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc291009 = window.plc291009 || 0;
document.write('<'+'div id="placement_291009_'+plc291009+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171203, 291009, [210,95], 'placement_291009_'+opt.place, opt); }, opt: { place: plc291009++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script> 
  <div id="placement_291009_0">
    
  </div> 
  <script async="" type="text/javascript" src="https://servedbyadbutler.com/adserve/;ID=171203;size=210x95;setID=291009;type=async;domid=placement_291009_0;place=0;pid=4875217;sw=1440;sh=900;spr=1;rnd=4875217;click=CLICK_MACRO_PLACEHOLDER"></script> 
  <div id="placement_291009_0">
    
  </div> 
  <script async="" type="text/javascript" src="https://servedbyadbutler.com/adserve/;ID=171203;size=210x95;setID=291009;type=async;domid=placement_291009_0;place=0;pid=7036935;sw=1440;sh=900;spr=1;rnd=7036935;click=CLICK_MACRO_PLACEHOLDER"></script> 
  <div id="placement_291009_0">
    
  </div> 
  <div id="placement_291009_0">
    
  </div> 
  <script async="" type="text/javascript" src="https://servedbyadbutler.com/adserve/;ID=171203;size=210x95;setID=291009;type=async;domid=placement_291009_0;place=0;pid=9296177;sw=1920;sh=1080;spr=1;rnd=9296177;click=CLICK_MACRO_PLACEHOLDER"></script>
  <script async="" type="text/javascript" src="https://adbutler-fermion.com/adserve/;ID=171203;size=210x95;setID=291009;type=async;domid=placement_291009_0;place=0;pid=7970777;sw=1920;sh=1080;spr=1;rnd=7970777;click=CLICK_MACRO_PLACEHOLDER"></script>
  <!-- Sponsor Ad 3 [async] -->
  <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
  <script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc291010 = window.plc291010 || 0;
document.write('<'+'div id="placement_291010_'+plc291010+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171203, 291010, [210,95], 'placement_291010_'+opt.place, opt); }, opt: { place: plc291010++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script> 
  <div id="placement_291010_0">
    
  </div> 
  <script async="" type="text/javascript" src="https://servedbyadbutler.com/adserve/;ID=171203;size=210x95;setID=291010;type=async;domid=placement_291010_0;place=0;pid=4875217;sw=1440;sh=900;spr=1;rnd=4875217;click=CLICK_MACRO_PLACEHOLDER"></script> 
  <div id="placement_291010_0">
    
  </div> 
  <script async="" type="text/javascript" src="https://servedbyadbutler.com/adserve/;ID=171203;size=210x95;setID=291010;type=async;domid=placement_291010_0;place=0;pid=7036935;sw=1440;sh=900;spr=1;rnd=7036935;click=CLICK_MACRO_PLACEHOLDER"></script> 
  <div id="placement_291010_0">
    
  </div> 
  <div id="placement_291010_0">
    
  </div> 
  <script async="" type="text/javascript" src="https://servedbyadbutler.com/adserve/;ID=171203;size=210x95;setID=291010;type=async;domid=placement_291010_0;place=0;pid=9296177;sw=1920;sh=1080;spr=1;rnd=9296177;click=CLICK_MACRO_PLACEHOLDER"></script>
  <script async="" type="text/javascript" src="https://adbutler-fermion.com/adserve/;ID=171203;size=210x95;setID=291010;type=async;domid=placement_291010_0;place=0;pid=7970777;sw=1920;sh=1080;spr=1;rnd=7970777;click=CLICK_MACRO_PLACEHOLDER"></script>
  <!-- Sponsor Ad 4 [async] -->
  <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
  <script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc291011 = window.plc291011 || 0;
document.write('<'+'div id="placement_291011_'+plc291011+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171203, 291011, [210,95], 'placement_291011_'+opt.place, opt); }, opt: { place: plc291011++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script> 
  <div id="placement_291011_0">
    
  </div> 
  <script async="" type="text/javascript" src="https://servedbyadbutler.com/adserve/;ID=171203;size=210x95;setID=291011;type=async;domid=placement_291011_0;place=0;pid=4875217;sw=1440;sh=900;spr=1;rnd=4875217;click=CLICK_MACRO_PLACEHOLDER"></script> 
  <div id="placement_291011_0">
    
  </div> 
  <script async="" type="text/javascript" src="https://servedbyadbutler.com/adserve/;ID=171203;size=210x95;setID=291011;type=async;domid=placement_291011_0;place=0;pid=7036935;sw=1440;sh=900;spr=1;rnd=7036935;click=CLICK_MACRO_PLACEHOLDER"></script> 
  <div id="placement_291011_0">
    
  </div> 
  <div id="placement_291011_0">
    
  </div> 
  <script async="" type="text/javascript" src="https://servedbyadbutler.com/adserve/;ID=171203;size=210x95;setID=291011;type=async;domid=placement_291011_0;place=0;pid=9296177;sw=1920;sh=1080;spr=1;rnd=9296177;click=CLICK_MACRO_PLACEHOLDER"></script>
  <script async="" type="text/javascript" src="https://adbutler-fermion.com/adserve/;ID=171203;size=210x95;setID=291011;type=async;domid=placement_291011_0;place=0;pid=7970777;sw=1920;sh=1080;spr=1;rnd=7970777;click=CLICK_MACRO_PLACEHOLDER"></script>
  <!-- Sponsor Ad 5 [async] -->
  <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
  <script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc291012 = window.plc291012 || 0;
document.write('<'+'div id="placement_291012_'+plc291012+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171203, 291012, [210,95], 'placement_291012_'+opt.place, opt); }, opt: { place: plc291012++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script> 
  <div id="placement_291012_0">
    
  </div> 
  <script async="" type="text/javascript" src="https://servedbyadbutler.com/adserve/;ID=171203;size=210x95;setID=291012;type=async;domid=placement_291012_0;place=0;pid=4875217;sw=1440;sh=900;spr=1;rnd=4875217;click=CLICK_MACRO_PLACEHOLDER"></script> 
  <div id="placement_291012_0">
    
  </div> 
  <script async="" type="text/javascript" src="https://servedbyadbutler.com/adserve/;ID=171203;size=210x95;setID=291012;type=async;domid=placement_291012_0;place=0;pid=7036935;sw=1440;sh=900;spr=1;rnd=7036935;click=CLICK_MACRO_PLACEHOLDER"></script> 
  <div id="placement_291012_0">
    
  </div> 
  <div id="placement_291012_0">
    
  </div> 
  <script async="" type="text/javascript" src="https://servedbyadbutler.com/adserve/;ID=171203;size=210x95;setID=291012;type=async;domid=placement_291012_0;place=0;pid=9296177;sw=1920;sh=1080;spr=1;rnd=9296177;click=CLICK_MACRO_PLACEHOLDER"></script>
  <script async="" type="text/javascript" src="https://adbutler-fermion.com/adserve/;ID=171203;size=210x95;setID=291012;type=async;domid=placement_291012_0;place=0;pid=7970777;sw=1920;sh=1080;spr=1;rnd=7970777;click=CLICK_MACRO_PLACEHOLDER"></script>
 </div> 
 <div class="flex"> 
  <div class="footerSections" id="smallLogo">
   <span><img src="/design/footerLogo_v3_catholic-sf_03.png" /></span> 
   <div class="socialMedia">
    <a class="facebookSocialMedia" href="https://www.facebook.com/CatholicSF">
     <svg id="svg-icon-Facebook" viewbox="0 0 16.5 32" xmlns="http://www.w3.org/2000/svg"> 
      <path class="iconContent" d="M 17.7 27 V 17 h 3.4 l 0.5 -3.9 h -3.9 v -2.5 c 0 -1.1 0.3 -1.9 1.9 -1.9 l 2.1 0 V 5.2 c -0.4 0 -1.6 -0.2 -3 -0.2 c -3 0 -5 1.8 -5 5.2 v 2.9 h -3.4 V 17 h 3.4 v 10 H 17.7 Z" fill="currentColor" transform="matrix(1.45 0 0 1.45 -14.935 -7.2)"></path> 
     </svg></a> 
    <a class="twitterSocialMedia" href="https://www.twitter.com/catholic_sf" style="width: 17px; height: 17px; display: inline-block;"> 
     <svg id="svg-icon-Twitter" viewbox="328 355 335 276" xmlns="http://www.w3.org/2000/svg"> 
      <path d="M 630 425 A 195 195 0 0 1 331 600 A 142 142 0 0 0 428 570 A 70 70 0 0 1 370 523 A 70 70 0 0 0 401 521 A 70 70 0 0 1 344 455 A 70 70 0 0 0 372 460 A 70 70 0 0 1 354 370 A 195 195 0 0 0 495 442 A 67 67 0 0 1 611 380 A 117 117 0 0 0 654 363 A 65 65 0 0 1 623 401 A 117 117 0 0 0 662 390 A 65 65 0 0 1 630 425 Z" fill="currentColor"></path> 
     </svg></a>
   </div> 
  </div> 
  <div class="footerSections">
   <span>Catholic San Francisco</span>
   <br /> One Peter Yorke Way
   <br /> San Francisco, CA 94109
   <br /> Phone 
   <a href="tel:1-415-614-5639">415-614-5639</a>
   <br /> Fax 
   <a href="fax:1-415-614-5641">415-614-5641</a>
   <br /> 
   <a href="mailto:csf@sfarchdiocese.org" id="email">Email Us</a>
  </div> 
  <div class="footerSections">
   <strong><span>Quick Links</span></strong>
   <br /> 
   <a href="/free-email-newsletter">Free Email Newsletter</a>
   <br /> 
   <a href="/archdiocese" target="_blank">ADSF News</a>
   <br /> 
   <a href="/archive" target="_blank">Archives</a>
   <br /> 
   <a href="https://sfcatolico.org/" target="_blank">SF Católico</a>
   <br /> 
   <a href="/business-directory" target="_blank">Business Directory</a>
  </div> 
  <div class="footerSections">
   <strong><span>About CSF</span></strong>
   <br /> 
   <a href="/about" target="_blank">About Us</a>
   <br /> 
   <a href="/advertise" target="_blank">Advertise</a>
   <br /> 
   <a href="/subscribe" target="_blank">Subscribe</a>
   <br /> 
   <a href="/documents/2018/9/Catholic_SF_Fundraiser_letter_09.2018_lr.pdf">SUPPORT CSF</a>
  </div> 
  <div class="footerSections">
   <strong><span>Archdiocese of SF</span></strong>
   <br /> 
   <a href="/">Home Page</a>
   <br /> 
   <a href="/archbishop">Archbishop</a>
   <br /> 
   <a href="https://catholic-sf.org/directory">Directory</a>
   <br /> 
   <a href="/documents/2018/9/Catholic_SF_Fundraiser_letter_09.2018.pdf%20-1.pdf">Ways to Give</a>
  </div> 
  <br /> 
  <i>Catholic San Francisco is the official news organization of the Archdiocese of San Francisco, serving the Catholic community in Marin, San Francisco, and San Mateo counties since 1999.</i>
 </div> 
 <div class="copyright">
  © 2020 Catholic San Francisco. All Rights Reserved. 
  <a href="/privacy-policy"><em>Privacy Policy.</em></a>
 </div> 
</div>
			</div>
	</div>
</div>
		
		
		
	
	


				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	
<div id="footerGroup">
					<div id="footerLinks"><span id="login" loginUrl="/login">Login</span></div>
					<div id="footerBrand">powered by <a href="https://www.ecatholic.com" target="_blank" data-url="https://www.ecatholic.com?referral=marketing#oid=1008_2_PoweredBy">eCatholic<span class="trademark">&reg;</span></a></div>
				</div>
			</footer>
		</div>
	 </div>
	 
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"errorBeacon":"bam.nr-data.net","licenseKey":"c5bc0c20a9","agent":"","beacon":"bam.nr-data.net","applicationTime":31,"applicationID":"372636329","transactionName":"ZlFQZUECDRJYABFZCV8bYUFBCg0GegwLRBReWF5UQUwNBE4QSksIVENBcF8KAhJEQ013I2Ud","queueTime":0}</script></body>
</html>